如何使用帮助
帮助由“导航”窗格（左侧）和“主题”窗格（右侧）组成。
使用“导航”窗格中的目录、关键字和全文搜索功能可搜索信息，这些信息的描述将显示在“主题”窗格中。

查找主题
在“导航”窗格中单击以下选项卡之一。

[目录] 选项卡
“目录”中显示“上下文相关帮助”的标题。双击书本图标可显示主题的标题。单击所需主题的标题可显示其说明。

[索引] 选项卡
显示 [索引] 条目列表。在 [键入要查找的关键字]/[键入关键字进行查找] 中输入字词或向下滚动列表。双击所需主题的索引条目可显示其说明。

[搜索] 选项卡
您可以搜索所有主题以找到说明中包括特定字词或短语的主题。在 [输入要查找的单词]/[键入要搜索的单词] 中输入字词或短语，然后单击 [列出主题]。双击所需主题的标题可显示其说明。


[添加新网络端口] 对话框 1

选择检测打印机的方法，然后单击 [下一步]。
如果所选的方法无法检测到打印机，则选择其他方法。

[打印机检测方法]
使用以下方法检测能与网络进行通信的打印机。
• | [IP 地址] | : | 通过输入 IP 地址来检测打印机。
• | [MAC 地址] | : | 通过输入 MAC 地址来检测打印机。
• | [自动检测] | : | 检测能在网络上进行通信的所有打印机。选择要与端口相关联的打印机。

[停止]
停止检测打印机。

[刷新]
再次检测打印机。如果要设置的打印机并未显示在列表中，请单击 [刷新]。
确保打印机的电源已开启。可能要在几分钟之后，列表中才会显示打印机。


[添加新网络端口] 对话框 2

选中所选打印机，然后单击 [添加]。
如果单击 [上一步]，则会返回 [添加新网络端口] 对话框 1。


[添加新网络端口] 对话框 3

添加新端口的过程现已完成。
请检查打印机的端口名称和型号。

[更改端口名称]
如果希望将端口名称更改为任意名称，请单击该名称。

[完成]
设置过程已完成。从打印机的打印机属性对话框进行打印，以检查操作。


[更改端口名称] 对话框

可以更改打印机的端口名称。
这一功能在存在多个打印机时非常实用，它可以将端口名称更改为容易记忆的名称。

[端口名称]
输入端口名称。输入的端口名称不得超过 21 个字符。
始终会在端口名称前添加“CNMFNP_ ”。

注释

  • 不能输入以下字符。
    \ / : , ; * ? " < > | 空格

[确定]
更改为在 [端口名称] 中输入的设置。

[取消]
返回 [添加新网络端口] 对话框 3，而不更改端口名称。


[端口配置] 对话框

可以更改所选的端口配置。

[端口名称]
显示所选的端口名称。

[IP 地址]
显示所选端口的 IP 地址。

[协议类型]
选择协议。

[端口号]
输入要使用的端口号。
如果打印机的端口号发生了变化，则需要将该端口号更改为与其相同的端口号。